Entries in adobe mac compatibility (1)

Thursday
Jul212011

Is Adobe's Creative Suite Compatible with Mac OS X Lion?

Adobe and Apple have been working very closely to insure the compatibility of their Creative Suite with Intel based systems running Mac OS X Lion (v10.7). So far throughout testing it has been found that Creative Suite 5 and 5.5 should work with minimal to no error. The Adobe Reader plug-in and Acrobat plug-ins that support viewing PDF documents within the browser are not compatible with Safari 5.1 as this time.

Older versions of Creative Suite 3 and 4 have problems that are being documented and addressed, although these applications will run under 10.7. If you experience issues with any version of the Creative Suite’s it is recommended to report the issue to be addressed as soon as possible.

Adobe has posted a detailed FAQ regarding any issues with Mac OS X Lion 10.7 click here.